
Exercise 3. Introduction to Excel 
 
 

 
Purpose:  This exercise will familiarize 

you with the basic operation of Excel and the 
procedures of data entry. 

 
1. Select and open the Excel 

application icon. 
 

Worksheet Features 
 
 
 
 
 
Columns are identified with letters and 

rows with numbers.  Note the characters A1 in 
the small window to the left of the worksheet. 
(1) This is the currently active cell that is also 
indicated on the spreadsheet with a heavier 
outline.  Also, the row and column of the 
selected cell are highlighted in blue on the 
spreadsheet margins.  

 
2. Select some different cells on the 

spreadsheet and note how these values 
change. 

 
3. Now click on the margin letter A and 

note that all cells in the column are selected.  
 
4. Click on the row number 1 and note 

all columns in that row are selected.   
 

5. With cell A1 selected, hold the shift 
key and click on cell D4. In this way we can 
select an area of the spreadsheet for 
processing. 

 
6. Select cell A1 and then hold the 

control key and click on several other cells. 
In this way we can select specific 
cells, rows, or columns while not 
selecting those that lie between 
them. 

 
 
 
 
 
 
 
 
 
 

 
 
 
 
 
 
 At (2) are several tabs. You can have 

multiple spreadsheets within a file. Also, graphs 
you may generate can be on a sheet separate 
from the data. The chart will appear as a 
separate tab. To the left of the tabs are several 
arrows you can use to navigate through the 
different spreadsheets. 

 
 7. At (3) you can click on the corner 

and drag the edges of the spreadsheet to 
make it larger or smaller. 

 
 8. At (4) and (5) are two scroll bars. 

Click and drag each to move around the 
spreadsheet. If you click on the small arrows 
at the end of the scroll bars you can advance 
by single rows or columns. Remember you 
have a maximum of 255 columns and 15,756 
rows to work with.  
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 At (6) and (7) are two small bars. If you 

click and drag either you can divide the 
spreadsheet into two halves. This is a very 
useful feature for dealing with large census data 
files since you can click on the beginning row 
or column in the top or left sheet and then hold 
the shift key and click on the end of the row or 
column in the right or bottom spreadsheet. All 
cells in between your selection will be selected, 
though not visible, and you can fill out a 
formula without having to scroll over hundreds 
or rows or columns. 

 
9. Drag the bar down to split the 

worksheet as shown in the illustration below. 
Then locate a similar bar on the bottom 
scroll bar and split the worksheet vertically. 
This feature is very important when performing 
calculations on large spreadsheets. 

 
At this point you should be familiar 

with how to select a single cell, group of 
adjacent cells, or group of non-adjacent cells. 
You should be able to select an entire row 
and/or column and to scroll horizontally and 
vertically across the spreadsheet. You also 
should be able to divide the spreadsheet and to 
select a range of cells by clicking on a cell in 
each half of the divided sheet. 

 
 
 



  
Look at the list of toolbars under the 

View menu and note which toolbars are now 
active (checked).  

 
Menu Bar 
A menu bar extends across the top of the 

screen. It contains 10 pull down menus. These 
are indicated by the "Excel" symbol and the 
words: File, Edit, View, Insert, Format, Tools, 
Data, Window, and Help. 

 
Select each File command in turn, 

except Exit with the selection arrow. Note 
that if two small arrows are visible at 
the bottom of the menu list that you 
may have to hold the cursor on them to see 
all menu options. For those options followed 
by a set of dots, an additional dialog box will 
appear with more options.  Select the Cancel 
button for each of these additional dialog 
boxes. 

 
 
 
 
 
 
 
Across the top of the spreadsheet and 

below the menu labels are a number of 
toolbar icons. More Toolbars may be invoked 
by selecting the View menu and the Toolbars 
option as shown right. 

 
Select each of the other menus in turn 

from the menu bar and note the range of 
commands included in each.  



 



B. Data Entry 
 

1. Open a simple spreadsheet,  
Ex3Excel.xls, containing information 
related to several counties of Southern 
California.  
 

2. The first thing is to replace the 
variable labels (columns) from the Census 
tables with more meaningful labels.  Click on 
cell A1. and replace the variable name CNTY 
with County.  

 
When you begin to enter information in a 

cell the contents appear in the cell and in an 
editing window shown in the menu bar. See 
CNTY above. Additionally, three icons will 
appear in the menu bar (see below); one is an 
"X" which if selected, cancels data entry in the 
cell. The other contains a "check," which if 
selected, loads the information into the cell. The 
last opens a window of functions that may be 
used to modify the contents of a cell. 

 
  
 
 
 
 

 
3. In addition to CNTY replace each 

variable name with the more descriptive 
name shown in the list below. 

 
 
 
 
 

 
      Select cell Contents
 Replacement 
 A1  CNTY  County 
 B1 ANPSADPI Name 
 C1 AREALAND Area  
 D1 P0010001 TotalPop 
 E1 P0120001 NHWhite 
 F1 P0120002 NHBlack  
 G1 P0080003 Amer.Ind 
 H1 P0080004 AsianPI 
 I1 P0100001 Hispanic 
 
 In raw form, the census summary files 
are labeled with a table number and item 
number as shown in the figure above. These 
are being replaced with eight character 
names that will be preserved when this 
table is converted to a dbf format file. 
 



Simple Calculations  
 
Excel can execute a broad range of 

arithmetic and statistical calculations which is 
why it is so popular for balancing check books 
and other numerical record keeping..  These 
functions are enabled through the creation of 
formulas in cells, columns, or rows. 

 
1.  Select cell D13 and type in the "=" 

character. (see below) 

 
Anytime the “=” sign is entered, Excel 

expects a formula to follow. Note that as you 
type in cell D13 the formula also appears in the 
formula bar at the top of the spreadsheet. If you 
wish to modify the formula later you will select 
the cell and then edit the equation in the 
formula bar, not the cell. 

 
2. Open the Insert menu and select 

Function...   option.  A dialog box shown 
below will appear listing all the functions at 
your disposal.  Scroll down to the function 
SUM. Check the explanation of the function 
below the Selection window. Then select OK 

3. The Function wizard will appear to 
help you fill the necessary arguments for this 
function. In this case the function expects you 
to provide a range of cells to process. To do this 
you enter the beginning cell, a colon, and the 
last cell from a range of cells. The wizard will 
make a guess at what you want to do, but we do 
not wish to add cell D12 since it is empty. Thus 
you will need to change the value of D12 to 
D11. 

 
Enter D2:D11 in the Number 1 box of the 

Function wizard. 

 
Click OK and the function will appear in 

the formula bar and the value in Cell D13. 

Please note that cell D13 actually contains a 
formula, not the number shown. The cell is 
dynamically linked to the values above it and so 
if one of the cells above is changed, the sum 
will be updated. Also if you copy the contents 
of cell D13 to another location you may get an 
error message because Excel can no longer find 
the values to process or you 
will get a wrong number 
because other columns are being accessed.   

 



 
To copy just the number to a new cell you 

must choose Edit > Paste Special and then click 
the Value option. This replaces the formula 
with the actual value. Keep this in mind since 
this operation is often used. 

 
The equation also could have been typed 

directly in Cell D13. When complete, you 
would click on the "check box" to the left of the 
formula on the menu bar.  The formula will 
disappear from the bar and the sum of the range 
D2 to D11 will appear in cell D13. 
 

4. Select cell D13 and drag to the right 
highlighting cells E13 through I13. 

 
5. Select Edit > Fill  > Right. (See below) 

This will cause the original formula to be 
modified and inserted into each of the 
highlighted cells. In other words, we now know 
the sums of all the new columns without having 
to retype the equation. The sums of the ranges 
in columns D through I now appear.  Click on 
some of the newly calculated cells and observe 
how the original formula values have been 
automatically modified.  

 
6. Label cell A13 as TOTAL. 

 
7. Select cell J2 and enter the following 

formula: 
 
        =E2 *100 / sum(e2:i2) (See below) 
 
Select the check box next to the formula to 
accept it.  

 
This is a very important and often-used 

formula for calculating percentages. Essentially 
it takes the contents of cell E2 (Whites), 
multiplies it by 100 and then divides the result 
by the sum of all the population groups (to get a 
percentage). 

 
It would also be nice if we could calculate 

the percentage of the total population for all the 
other groups. However, you must modify the 
equation before this will work. 

 
6. Select J2 and drag the cursor down 

highlighting cells J2 through J11. 
 
7.  Select Edit > Fill > Down.  This will 

cause the formula to be executed for each of the 
succeeding rows. Cells with formulas are linked 
dynamically to other cells. 

Note that each of the percentage values is 
different. This means that during the Fill Down 
procedure that each of the cell formula 
components was updated to access successive 
rows. That is, J3 accesses columns e3 to i3, J4 
accesses columns e4 to i4, and so on. This 
feature makes calculations based on many rows 
very quick to execute. 

 
8. Select J1 and type PNHWhite   Select 

the "check box" in the menu bar. 
 
 
 
 
 
 



9. To enlarge column J, place the cursor 
on the vertical line separating column J from 
column K.  
(See right.) 
A new 
cursor will 
appear as 
shown.  
Press down the mouse button and drag to the 
right of the last letter in J1.  This procedure 
allows columns to be enlarged, shrunk, or 
hidden. 

 
10. To calculate the percent of the total 

population for the other groups you must make 
an important change to the formula. By adding 
a $ sign before the cell identifiers for the total 
population the value can be fixed so that it will 
not increment upward whenever a Fill 
operation is done. Thus the number of persons 
in each group will be divided by the sum of the 
same set of cells. Enter the following in J2. 

 
        =E2 *100 / sum($e2:$i2) 
 
11. Click on cell J2 and then hold the 

shift key and click in cell N2 so all between 
are highlighted. Select Edit > Fill > Right. 

Click on some of the new columns and 
compare the numerator cells to the denominator 
cells. The denominator cells are fixed by the 
dollar sign while those in the numerator 
increment upward. 

 
12. Now click on cell J2 and while 

holding the shift key, click on cell N11. Select 
Edit > Fill > Down. Percentage values will be 
calculated for all cells. 

 
13. Place an appropriate label at the top 

of each percent column. 

14. In the upper left corner of the 
spreadsheet click in the open box to the left 
of letter A and above the number 1 to 
highlight all cells in the sheet.  

 
Select Format > Column > Autofit 

Selection. (See below.) This will ensure no 
values will be hidden - an essential property 
when working with dbf files later. Hidden 
numbers will be truncated when saved as dbf 
files. 

 
C. Removal of Formulas from 

Derived Data Ranges 
 
Data manipulation often requires the 

elimination, insertion, and copying of cells, 
rows or columns.  When such procedures are 
invoked, derived values may be altered because 
data contained in formula referenced cells has 
changed.  In particular, when formula-based 
values are copied to new locations, their 
calculated contents will not be preserved.  

 
In order to avoid this confusion the 

following procedure should be executed if 
automatic recalculation is no longer desired. 

 
1.  Select cell J2 and drag the cursor 

down to cell J11.  Select Edit > Copy.  This 
will cause the highlighted cells to be copied 
into the Clipboard (memory). 

 
 
 
 
 



2. Now select Edit > Paste Special....  A 
dialog box (below) will appear. 

3. In the dialogue box select the Values 
button and click OK.  This will cause only the 
values and not the formulas to be pasted into 
the cell range J2 through J11. 

 
D. Modifying Number Formats 
 
Spreadsheet viewing frequently requires 

redefinition of number formats.  For example 
cells J2 through J11 contain many more 
decimal places than necessary.   

 
1. Select range J2 through N11. Then 

select Format > Cells. 

2. Select the Number tab and then under 
the Category window select Number and set 
the Decimal places to 1.   Click OK. 
Note the percent columns have just one 
decimal. Make sure all your percent columns 
have just one decimal. 
 

3. Now click on columns C through I so 
that all rows are highlighted. Again select 
Format > Cells.  

In the Format Cells palette click the 
Number tab and the Number Category. Set 
the Decimal places to 0 and then click the Use 
1000 Separator button. Then click OK. 

 
4. Click on row 1 so that all columns in it 

are highlighted. Then select Format >  Cells 
> Alignment tab > Horizontal Alignment: > 
Center.  

 
Then select the Font tab and set the text 

to Arial Bold. Click OK.  Note the changes. 
 
To this point we have covered the basic 

steps for entering and modifying data in Excel. 
These include: 

 
Calculating a percent 
Entering a function in a cell 
Filling rows and columns 
Freezing cell values in an equation during a fill 
Replacing a formula with its numerical value 
Setting the number of decimals in a display  
Changing the cell font 
Aligning numbers in a cell 
 
Don’t hesitate to go back and review 

anything that seems unclear to this point. 


